Issue/Question
The quality of Wi-Fi in my residence hall or campus apartment is low
My device will not stay connected to the Wi-Fi
Internet speed is slow
I cannot connect to Wi-Fi in my residence hall or campus apartment
Environment
- Residence Halls
- Campus Apartments
- BHSU Campus
- Academic Buildings
- Eduroam
- BHSU-Secure
- BHSU-Guest
Cause
Common causes of poor signal quality are distance and interference.
Distance
This factor is simply your device’s physical location in relation to the location of a wireless Access Point (AP). If you notice differentiating quality while moving around the room or the campus, then distance is causing poor signal quality on your device.
Note - There are wireless Access Points (APs) located in many of the rooms in the Residence Halls. These APs are white squares that say "Aruba" on the front. If these are unplugged from the wall port, the wireless signal in that area of the building will weaken. Please keep these devices plugged in for optimal wireless performance.
Interference
Interference occurs when devices operate on the same radio frequency as your connecting device and a Wi-Fi access point. This interference will negatively impact the quality of Wi-Fi and can result in slow Internet, frequent drops, or the inability to connect at all. Two Wi-Fi frequencies are available on campus, 2.4Ghz and 5Ghz.
Common devices that can cause interference in 2.4Ghz frequencies:
- Rogue APs (non-university access points and routers)
- Hot Spots provided by cellular carriers
- Microwaves (while running)
- Wireless game controllers
- Wireless printers
- Wireless peripherals (headsets, speakers, remotes, etc.)
- Bluetooth devices
Common devices that can cause interference in 5Ghz frequencies:
- Rogue APs
- Hot Spots
- Radar
It is recommended that, if possible, you connect to the 5Ghz frequency. The 5Ghz frequency is less likely to be interfered with by other wireless devices. To see what frequency your device is using, connect to a wireless network and view the Network details.
Resolution
The following are separate troubleshooting options to try:
-
Disconnect and reconnect from network
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“Forget” network and reconnect
- Windows/PC machine
-
Mac/Apple
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Go to System Preferences
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Open Network, and unlock the page on the bottom of the screen
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Select the advanced button under the wifi tab
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Select BHSU-Secure or BHSU-Guest and click the (-) sign
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Then attempt to reconnect to the BHSU network
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Move the device to a less crowded area, if possible
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Report any possible rogue devices to the Help Desk
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Rogue devices can cause significant network interference
-
These are considered security risks to anyone connected to that device
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If there is an SSID (network name) in the area that is NOT Eduroam, BHSU-Secure, or BHSU-Guest, there is a chance this is a rogue device. Please report this to the Help Desk with as many details as possible so it can be removed