Updating...
Skip to main content
Filter your search by category. Current category:
All
All
Knowledge Base
Service Catalog
Search the client portal
Search
Sign In
Show Applications Menu
Client Portal
Sign In
Search
Home
Services
Knowledge Base
More Applications
Skip to Knowledge Base content
Search
Articles
Knowledge Base
Account Assistance
Enrolling or Reactivating DUO
Enrolling or Reactivating DUO
Issue/Question
Enrolling in DUO
Environment
Android OS, Apple, Cell phone, tablet, Duo token(Ask Helpdesk)
Cause
Logging into BHSU account (D2L, Snap, Email) for the first time
Lost/broke old device and can no longer send pushes.
Resolution
In order to enroll in Duo and activate a mobile phone, please do the following:
Go to bhsu.edu and click on the 9-squares and choose to log into email, snap, or d2l for the first time.
'Protect Your Black Hills State University Account' should pop up. Click 'Start setup' to get started!
Select which device you are adding
Enter your phone number
Select you entered the correct phone number
Select what type of phone you have
Install DUO or, if you already do have it downloaded, select "I have Duo Mobile"
Follow the directions listed under the QR code or select 'Email me an activation link instead'
Once properly activating your account in DUO mobile, you should receive a green checkmark. Click Continue.
Verify the settings of your account are correct, save if needed, and then click 'Back to Login'
Either Send Me a Push and confirm(check your app for a notification) OR Enter a passcode(the 6-digit code inside of your app)
This should grant you access into your account!
Sign in to leave feedback
0 reviews
Blank
Blank
Blank
Details
Article ID:
14
Created
Fri 3/18/22 11:34 AM
Modified
Fri 6/17/22 3:51 PM
Related Articles (2)
Activate BHSU Email
This article will help you create your one main BHSU account.
Setting up your BHSU Account
Setting up your BHSU account for the first time
Deleting...
×
Share
Recipient(s)
- separate email addresses with a comma
Message
Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the Client Portal knowledge base.<br /><br /><a href="https://support.bhsu.edu/TDClient/30/Portal/KB/ArticleDet?ID=14">https://support.bhsu.edu/TDClient/30/Portal/KB/ArticleDet?ID=14</a><br /><br />Enrolling or Reactivating DUO<br /><br />This article provides information on setting up/reactivating DUO Mobile