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Account Management
Enrolling or Reactivating DUO
Enrolling or Reactivating DUO
Issue/Question
Enrolling in DUO
Environment
Android OS, Apple, Cell phone, tablet, Duo token(Ask Helpdesk)
Cause
Logging into BHSU account (D2L, Snap, Email) for the first time
Lost/broke old device and can no longer send pushes.
Resolution
In order to enroll in Duo and activate a mobile phone, please do the following:
Go to bhsu.edu, click on the 9-squares and choose to log into email, snap, or d2l for the first time.
After entering in your BHSU email and password, 'Welcome to Duo Security' should pop up. Click 'Next' to get started!
Hit 'Next' after reading about the 'Did you know?'
Select 'Next' after reading about 'What can you do?'
Select 'Duo Mobile'
Enter your phone number
Confirm you phone number is correct
Download Duo Mobile from your app store on your mobile device.
Scan the QR code listed on your screen in the Duo Mobile app or select 'Get an activation link instead'
Once properly activating your account in Duo mobile, you should receive a green check mark saying you have been added to Duo Mobile. After selecting continue, you may be prompted to set up a security key, select 'skip for now'.
Select 'log in with Duo' mobile to log into your account!
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Check out this article I found in the Client Portal knowledge base.<br /><br /><a href="https://support.bhsu.edu/TDClient/30/Portal/KB/ArticleDet?ID=14">https://support.bhsu.edu/TDClient/30/Portal/KB/ArticleDet?ID=14</a><br /><br />Enrolling or Reactivating DUO<br /><br />This article provides information on setting up/reactivating DUO Mobile