Enrolling or Reactivating DUO

Issue/Question

Enrolling in DUO

Environment

  • Android OS, Apple, Cell phone, tablet, Duo token(Ask Helpdesk)

Cause

  • Logging into BHSU account (D2L, Snap, Email) for the first time
  • Lost/broke old device and can no longer send pushes.

Resolution

In order to enroll in Duo and activate a mobile phone, please do the following:

  • Go to bhsu.edu and click on the 9-squares and choose to log into email, snap, or d2l for the first time.
  • 'Protect Your Black Hills State University Account' should pop up. Click 'Start setup' to get started!

  • Select which device you are adding

  • Enter your phone number 
  • Select you entered the correct phone number
  • Select what type of phone you have
  • Install DUO or, if you already do have it downloaded, select "I have Duo Mobile"

  • Follow the directions listed under the QR code or select 'Email me an activation link instead'

  • Once properly activating your account in DUO mobile, you should receive a green checkmark. Click Continue.

  • Verify the settings of your account are correct, save if needed, and then click 'Back to Login'
  • Either Send Me a Push and confirm(check your app for a notification) OR Enter a passcode(the 6-digit code inside of your app)
  • This should grant you access into your account!
Please submit a ticket if you need further assistance

Details

Article ID: 14
Created
Fri 3/18/22 11:34 AM
Modified
Fri 6/17/22 3:51 PM

Related Articles (2)

This article will help you create your one main BHSU account.
Setting up your BHSU account for the first time