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Network
Ethernet Port Activation
Ethernet Port Activation
Issue/Question
The Ethernet port in my dorm room doesn’t work
Environment
Dorms
Campus Apartments
Ethernet / wired connection
Wall ports
Cause
Hardware issue on a personal device
Bad Ethernet cable
Disabled port
Resolution
Please ensure that your device has the correct hardware needed for Ethernet
Try at least two different Cat5 or Cat6 Ethernet cables
If you are still unable to connect, the port may be disabled. Submit a service request and In the ticket, please specify:
Resident Hall or Campus Apartment you are in
Room number Port number (if applicable)
Device type (gaming console, laptop, desktop, etc.; wireless routers are not allowed)
Any other relevant details (ex. The port worked yesterday but now it doesn’t)
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Related Services / Offerings (1)
Wireless Network Assistance
Report an issue or request assistance with connectivity to the campus wireless (Wi-Fi) signal.
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Check out this article I found in the Client Portal knowledge base.<br /><br /><a href="https://support.bhsu.edu/TDClient/30/Portal/KB/ArticleDet?ID=18">https://support.bhsu.edu/TDClient/30/Portal/KB/ArticleDet?ID=18</a><br /><br />Ethernet Port Activation<br /><br />This article is for activating Residence Hall ethernet ports