Body
Issue/Question
Need to sign in to Zoom to access your meetings and your Zoom license.
Environment
Cause
You are signing into Zoom on a new device.
Zoom updated and needs you to log in again.
Resolution
Zoom Client Steps
The Zoom client has been installed on all Faculty and Staff BHSU computers. You can find a desktop icon for it or find it in your Start Menu.
1. Once you open the program you will see a sign-in window. Click Sign In.
2. Click SSO, which is the key icon
4. Zoom will ask for a domain. Type BHSU into the text box.
5. Zoom will launch a web page with our sign on page, type in your BHSU email.
6. Type in your BHSU password.
7. After you have typed your BHSU credentials, you get a Duo Push. Complete the verification.
8. Answer the question of if this is your device or not.
9. Answer the question about staying signed in.
10. Lastly, Zoom will want to launch the application to finish the login process. There are two ways of doing this.
Option one: A pop-up will appear at the top of the web browser stating that the application is trying to open. If this is your BHSU computer then check the box and click Open. If not, don't check the box and click Open.
Option 2: The web browser will present a page where you can click Launch Zoom button.
Zoom Online Steps
If you do not have Zoom installed on your computer, you can also access Zoom by going to https://bhsu.zoom.us and clicking Sign In.
Repeat steps 5 - 9 from above.
Once logged in, you will land on the profile page. From there navigate to the Meetings tab on the left-hand side of the window.