Updating Time & Leave Approval Proxies

Issue/Question

  • Creating a list in the Experience Portal of other supervisors who can approve timesheets or leave requests for my staff when I am on leave.
  • I am submitting an online leave request in the Experience Portal and it is asking me to enter a Proxy.
  • My Proxy list is vacant, or has incorrect people listed.
  • How do I add or remove someone from my Proxy list?

Environment

Cause

I need to designate someone to approve timesheets in my absence.
I need to remove someone from my Time and Leave approval proxy list.
The leave request system is requiring I designate a proxy on the request.
A supervisor can’t submit a leave request because there is no approval proxy setup.

Resolution

  1. Log into Home - Ellucian Experience
  2. Click Employee Dashboard
  3. Click Approve Time under My Activities
  4. Click Proxy Super User
    • If you have an existing proxy set up, you will see the name in the Existing Proxies area
    • If no name is listed, you do not have a proxy set up

To add a supervisor to your proxy list:

  1. Click Add a new proxy in the Existing Proxies  section
  2. Type in the name or select from the drop-down list
  3. Click Navigate to Time & Leave Approvals Application to save

To remove a supervisor from your proxy list:

  1. Click by their name
  2. Click Delete Proxies button
  3. Click Yes to delete the person selected

Note: Before becoming a proxy, an employee will need to have supervisor or time entry approval access.  If they do not have that access, a Banner Permission request to gain this access should be completed before assigning them as a proxy.

Note: An employee cannot add themselves as a proxy for their supervisor.  A supervisor needs to add their own proxies.