How to map a Network Shared Drive

Issue/Question

How do I map a Network Shared Drive?

Environment

BHSU Computers

  • Windows
  • MacOS 

Cause

I was granted access to a Shared drive and would like easy access to it. 

Resolution

Mapping a Network shared Drive is a great way to grant quick and easy access to and from a Shared Drive used by your Office. 

Access to a Network Shared Drive is granted to employees who require it for work. To request Access your supervisor must reach out to the Help Desk, or submit a Request IT Access form. Please allow up to a few business day for each request to be reviewed. All request are carefully reviewed by the Network and Computer Services team to ensure that access is granted only to authorized personnel and to maintain the security of our Network. If you have any questions, please contact the BHSU Help Desk.

After your request for access has been granted, it may take our system up to 15-30 minutes for the changes to fully sync up. You may also need to sign out and back into the computer. 

Mapping Shared Drives is specific to the User who is signed in, If other people use the computer, and also need the drive mapped, make sure to follow the steps below for each users that needs access. 

To learn how to Map a Network Shared Drive onto your computer, Click into the appropriate guide below:


+ How to Map on Windows

If you have not have the drive mapped on a previous machine, it is good practice to double check if you have access before mapping. To do this, Open up File Explorer and in the Address bar, type out the Network Shared drive address. If you get this error: 

Then you do not have access to that Shared Drive and will need your Supervisor to request access on your behalf, or will need to wait until access is granted.

If you are able to access the Shared Drive, then follow the steps below to map it. 

  1. Within File Explorer, Right Click on This PC found within the left hand side of the window. 

     
  2. Then Click on Map Network drive...
     
  3. You should then be prompted what network folder you'd like to map. 
    • For Drive:
      • This letter does not need to be anything specific, but to help with clear communication, it is suggested you use the same Drive Letter as others within your department. This can help simplify communications by letting you refer to your department drive as the Z Drive, or A Drive instead of the Admissions Drive.
    • For Folder:
      • Type out the Network Shared Drive Address
        • Example: \\bhsu-share\ncs
           
  4. After typing out the Address and selecting a Drive letter, Click on Finish
     
  5. After clicking on Finish, another File Explorer Window should pop-up, redirecting you to the Shared Drive.
    If you check under This PC, the Network Shared Drive should be mapped. 

 


+ How to Map on MacOS

With MacOS, follow the steps below to map the Network Shared Drive.     

  1. Open up Finder
     
  2. In the top left Click on Go > Connect to Server... (or press Command ⌘ + K)

     
  3. You will then get prompted to enter the Server Address: 
    before doing so type out smb:// then follow it with the Network Shared Drive address
    • Example: smb://bhsu-share/ncs

       
  4. Before clicking on Connect, click on the + sign in the lower left of the prompt. This should add your Shared Drive to the list of Favorites "Mapping" it for easy access.

     
  5. Click on Connect, you should then be prompted to provide your BHSU credentials for the Shared Drive. 
    • Check the box for Remember this password in my keychain 
      To save your credentials for quicker access in the future. 
       
  6. After providing your Credentials, Click on Connect
     
  7. Finder will then redirect you to the Shared Drive location
     

To automatically reconnect after login or restarting your computer, then please follow these steps:

  1. Go to System Settings > General > Login Items & Extentions
     
  2. Click on the + sign under the Open at Login section.

     
  3. Find the Network Shared Drive under Locations along the left side and click into it, then Click on Open

Potential Errors:

+ There was a problem connecting to the server...

If you run into this Error after Step 6


Then you are either not on the BHSU network or your do not have access to that Shared Drive and will need your Supervisor to request access on your behalf, or will need to wait until access is granted​​​. If your supervisor needs to rewust access, please have them.  


Please submit a ticket if you need further assistance