DISABILITY GRIEVANCE PROCEDURE

Issue/Question

Students with questions or a grievance about a decision made by the University related to reasonable accommodations

Environment

  • Student Disability Services

Cause

Disability Grievance Procedure

Resolution

DISABILITY GRIEVANCE PROCEDURE

Informal Grievance Process:

Students with questions or a grievance about a decision made by the University related to reasonable accommodations should first communicate with the Coordinator of Disability Services.

However, students are not required to complete an informal complaint first; a student can submit a formal complaint at any time. The University and student may agree to resolve any grievance informally at any time during any formal or informal process.

Formal Grievance Process:

*A Student or the University may elect to proceed to a formal grievance at any time.

  1. Students who wish to complete a formal appeal regarding accommodation decisions must submit a written appeal letter to the Provost/Vice President for Academic Affairs, or designee. Written appeals should clearly define the basis of the appeal and a proposed resolution to the situation. Any relevant documentation should be enclosed with the appeal. The Provost/Vice President For Academic Affairs or designee will develop an appropriate investigatory process depending on the circumstances surrounding the reasonable accommodation grievance. The Provost/Vice President For Academic Affairs, or designee, will respond to the student filing the appeal in writing within fifteen (15) working days of receiving the appeal.

  2. If the response of the Provost/Vice President For Academic Affairs, or designee, is not satisfactory to the student, he or she has five (5) working days, following the receipt of the response, to file an appeal with the University President’s Office, or designee. All prior written responses related to the appeal be enclosed with this appeal. The President’s Office or designee will respond to the student filing the appeal within fifteen (15) working days of receiving the appeal. The decision of the President or designee is final.

**Nothing in this procedure prevents any individual who believes he or she may have been discriminated against from pursuing legal remedies.**

 

For further assistance please call us at 605-642-6099, email Jennifer.Lucero@bhsu.edu OR schedule an appointment directly with the Disability Coordinator.​​​​​​​

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Details

Article ID: 510
Created
Wed 6/12/24 2:43 PM
Modified
Tue 6/18/24 1:23 PM