Issue/Question
While attempting to log in to a Duo-protected application on iOS or macOS, the Duo Prompt does not display as expected and a gray box will appear instead of the Duo Prompt.
Universal Prompt
This site can't be reached.
In some cases, users may see a blank screen.
Environment
Cause
Some iOS or macOS devices have configurable content restrictions that can potentially prevent the Duo Prompt from displaying correctly. This issue can also be caused by JavaScript is disabled in the Safari browser settings, or by having content restrictions in an MDM on the device.
Resolution
Please follow these directions on Duo's help pages to resolve the issue: How do I resolve Duo Prompt display issues related to iOS or macOS content restrictions?