Image Not Found Error After Logging Into Transact eAccounts Mobile App

Issue/Question

A student, faculty, or staff member may encounter the following error after logging into Transact eAccounts mobile application.

Image Not Found
We were unable to find an image associated with your campus ID. Please contact your system administrator. (Error Codes: 5260, 6002, 6124)

Environment

  • eAccounts
  • Buzzcard

Cause

The correct image appears on a physical Buzz Card. The image file size is too large for the app to handle, the Buzz Card office can resize the Buzz Card image for this to work properly.

Resolution

  1. Contact bhsubuzzcardoffice@bhsu.edu with First Name, Last Name, and Student ID number, and the error that the user receives.

Please submit a ticket if you need further assistance

Details

Article ID: 260
Created
Thu 8/18/22 2:39 PM
Modified
Thu 8/25/22 8:36 AM