VPN Access

Issue/Question

How do I connect to the VPN? 

Environment

  • Windows or MAC computers
  • Banner
  • Shared Drives
  • Off-Campus Employees

Cause

I cannot access Banner while at home.
I cannot access Banner when off campus
I cannot access a Shared Drive while at home
I cannot access a Shared Drive when off campus

Resolution


Connecting to the Virtual Private Network (VPN) on a Windows Device

1. On a BHSU-owned computer, click the Windows logo on the taskbar to open the start menu

2. Search for Cisco Secure Client and click Open
                1. All BHSU Devices should have Cisco secure Client already installed, if your device does not, please reach out to the Help Desk

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3. The Cisco Secure Client program will pop up in the lower right corner of your screen

4. Click the Connect button

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5. Provide your user-name in the form of Firstname.Lastname and then your BHSU email password and click OK

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6. The Cisco Secure Client will not notify you, but it has sent you a Duo push to your phone. Please use your phone to approve the login

7. If you have logged in successfully, the Cisco Secure Client will say Connected: BHSU VPN

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You can also access the Cisco client from the bottom right menu next to the clock. You may need to select the up arrow to see the Cisco icon (circled in red on the picture).

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When you are done using the VPN, select Disconnect from this same menu.
Note: the Cisco icon will have a small padlock when the VPN client is connected.

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Please submit a ticket if you need further assistance