SERVICES & ACCOMMODATIONS

Body

Issue/Question

What services and accommodations are available for students with disabilities

Environment

  • Student Disability Services

Cause

SERVICES & ACCOMMODATIONS

Resolution

SERVICES

Black Hills State University students with disabilities receive accommodation(s) based on their specific disability. Students requesting accommodation(s) are responsible for initiating services by contacting the Office of Disability Services. The first step is to set up an initial intake with the Disability Coordinator. During the initial intake, the student and the Disability Coordinator will complete the interactive process. During this process, it will be determined if or what type of 3rd party disability documentation will be required. It is encouraged to bring any documentation on hand to the initial intake. 3rd party disability documentation should be provided by a professional (i.e. physician, psychologist, psychiatrist). 3rd party documentation is helpful when it includes information about how the student's disability will affect his/her ability to equally access the educational opportunities, programs, and activities at Black Hills State University. Recommendations for necessary accommodations are also helpful.

In addition to accommodation planning, the Disability Services Office provides direct services in the following areas:

  • the transition from secondary to post-secondary
  • advocacy
  • learning style assessment
  • study skill strategies
  • self-advocacy training
  • assistive technology instruction and access
  • referrals and follow-up

The Disability Services Office maintains a close working relationship with faculty members as well as staff from all Student Affairs offices and programs. Our collaborative efforts and resources comprise the comprehensive services necessary for students with disabilities to obtain equal access/accessibility.

REASONABLE ACCOMMODATIONS

Accommodations are steps faculty, staff, and school administrators take to help remove, whenever reasonable, barriers to participation in the educational experience presented by an individual's disability.  Determination and responsibility for the provision (including financial) of reasonable accommodation are considered on an individual basis through interactive collaboration between the student, Disability Services Coordinator, faculty, and administration when necessary.

DISABILITIES SERVICES TESTING PROCEDURES 

  • Students need to contact Jennifer Lucero in the Office of Disabilities Services at 605.642.6099 to make arrangements for accommodations with testing.
  • Students must provide each instructor with an accommodation notice signed by the Coordinator of Disability Services every semester.
  • Students must make an appointment with the Testing Center for their exams as soon as possible. Space and staff are limited, and appointments will always be honored before walk-ins. The student must inform their instructor of the time of their appointment to ensure that the exam reaches us in time.
  • Faculty need to bring, email or mail the exam to the Testing Center. Fill out and attach a Disabilities Testing form.
  • The Disabilities Testing form must include instructions; i.e. time allowed, closed book/note, calculator allowed, etc.
  • Faculty must note on the Disabilities Testing form how they want the exam returned. Faculty can leave their campus mail number to have the exam sent back through university mail, or they can pick up the exam in person.

 

For further assistance please call us at 605-642-6099, email Jennifer.Lucero@bhsu.edu OR schedule an appointment directly with the Disability Coordinator.

Details

Details

Article ID: 508
Created
Wed 6/12/24 4:35 PM
Modified
Thu 8/1/24 11:23 AM

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